App is currently unavailable

Incident Report for Mako Fintech

Resolved

The issue was resolved through redeploying that app.
Posted Jun 19, 2025 - 17:47 EDT

Investigating

The app is unavailable as a result of a deployment error
Posted Jun 19, 2025 - 17:33 EDT
This incident affected: Background Jobs (PDF Generation, Email Sending), Integrations (Google Sheets, Data Studio, Trulioo), and Admin Portal, Advisor Portal, Investor Portal, Website.