SMS PIN delivery failures

Incident Report for Mako Fintech

Resolved

The incident has been resolved.
Posted Sep 23, 2022 - 10:49 EDT

Investigating

We are currently investigating reports that SMS PINs are failing to be delivered.
Posted Sep 23, 2022 - 10:42 EDT
This incident affected: Admin Portal and Advisor Portal.